
 
WII GAMESHARK CHEAT SAVES AND MEDIA MANAGER MANUAL 

 
 
1) GETTING STARTED  
a) Minimum System Requirements 
To use Wii GameShark Cheat Saves and Media Manager you must have a PC running Windows 2000, or XP. 
It is advisable to have over 500MB of disk space free for storing the various file types that are available 
via Wii GameShark Cheat Saves and Media Manager. You will need a CD-ROM drive and one free USB port. 
 
A PC modem and an account with an Internet Service Provider (ISP) or a dial-up Internet connection is 
required to use Wii GameShark Cheat Saves and Media Manager. 
 
The Wii GameShark Cheat Saves and Media Manager software works by connecting to an SD card. The 
files are converted and copied to the SD card, and can then be inserted into the Wii console SD card slot. 
 
b) Setting up Wii GameShark Cheat Saves and Media Manager for the first time 

1. Insert the Wii GameShark Cheat Saves and Media Manager disc into the CD-ROM drive of your PC 
and close the drawer. 

2. After a few seconds, the installation launch panel will appear. If the launch panel does not 
automatically appear, double-click on the My Computer Icon, and then double-click on the CD-
ROM icon. Now double-click on the setup.exe file to bring up the launch panel. 

3. Follow the on-screen prompts to install Wii GameShark Cheat Saves and Media Manager onto your 
PC. 

 
c) Connecting to your SD Card. 

1. Insert your SD Card into a card reader that is connected via USB to your PC, or to a built in SD 
card reader on your laptop/PC. 

2. Double-click the Wii GameShark Cheat Saves and Media Manager icon on your PC desktop to start. 
 
d) Registration process 

1. When launching the application for the first time you’ll be guided through the registration 
process.  

2. In order to register please ensure you have an active internet connection. Insert your email 
address, chosen password and Product Key (this can be found on the Mcard included with this 
product) into the User Configuration section, and click “OK” to register the Wii GameShark Cheat 
Saves and Media Manager.  

3. Once the product has been registered correctly a confirmation message will appear. You can now 
use all the functions within the application. 
 

 
2) AN OVERVIEW OF THE WII GAMESHARK CHEAT SAVES AND MEDIA MANAGER 
INTERFACE  
Wii GameShark Cheat Saves and Media Manager creates a single point interface for all your Wii related 
media. New media files can be added quickly and easily and your movies, music, photos and game saves 
are all accessible via a single application. When you first start your Wii GameShark Cheat Saves and 
Media Manager software, you will be presented with an interface consisting of two different panels as 
shown below. Details of each panel and its functions are explained in more detail below: 
 
a) PC Panel 
This is the left panel that displays all the Gamesave, Photo, Music and Video files stored on your PC. The 
files are stored in folders so you can identify and manage your own files by simply grouping them 
together.  
 
b) Memory Stick Panel 
This is the Panel on the right and displays the files that are stored on your connected SD card. 
 



c) User Interface 
 

 
1. FILE- This is the File menu option. It consists of the following sub options: 

- Create folder- Creates a new folder. 
 - Add PC File- Adds a file to the selected folder. 
 - Delete- Deletes the selected. 
 - Refresh- Refreshes the selected window. 
 - Minimize- Minimizes the application. 
 - Close- Closes the application. 

 
2. EDIT- This is the Edit menu option. It consists of the following sub options: 

a. PC FILES- Allows you to edit the name/ information a file. 
b. RSS URL- Allows you to edit the URL for the RSS feed. 
c. Reset RSS Feed – Resets and refreshes the RSS feed so the latest content is “pulled” in and 

displayed. 
 
3. ADVANCED- This is the Advanced Menu option. It consists of the following sub options: 

a. User Configuration- Allows you to enter details to logon to the online database. 
b. Format- Allows you to format the connected SD Card 



c. Backup- Allows you to backup the contents of your connected SD Card to PC 
d. Conversion Settings- Allows you to change the movie conversion settings. 
e. Convert movie- Converts the selected movie into compatible MJPEG movie format 

 
4. HELP- This is the Help Menu option. It consists of the following sub options: 

a. About- Displays contact details and information on the product. 
b. Help- Displays a help diagram 

 
5. WEB BANNER- This is the Web Banner. It displays images, animations or messages from the 

GameShark website. It may also be used to display offers that are available from 
GameShark.net. 

6. MINIMISE- This button will minimize the application to the taskbar. 
7. CLOSE- This button will close the application. 
8. IMPORT CD- This button starts the conversion of an audio CD into MP3 format and saves them 

onto your hard drive. 
9. FILES/ FOLDERS ON SD CARD- These are the files/folders stored on the Wii SD Card.  
10. CAPACITY BAR- This is the capacity bar and shows the amount of space available on the Memory 

Stick, displayed in KB and MB. 
11. FILE INFORMATION WINDOW- This panel displays information on any file you select. It displays 

information such as file size, file name and creation date, as well as game save file information. 
12. COPY TO PC BUTTON- The Copy to PC button copies the selected file over to a pre-selected 

folder in the PC Window. 
13. WEBSITE LINK- This button links to the Official GameShark website. 
14. UPLOAD SAVES BUTTON - Clicking this button will upload any selected save in your “My 

Gamesaves” folder to the online GameShark database. It can then be shared with others on 
www.gameshark.com! 

15. RSS FEED-  
16. COPY TO MEMORY CARD- This is the Copy to Memory Card button and copies selected files or 

folders from the PC to the Memory Stick. 
17. PC FILES – These are the related media files that are stored on the PC. 
18. INTERNET DOWNLOADS – This button opens the Internet downloads panel to enable you to 

download new game saves for your Wii or Virtual Console games. 
 
3) MANAGING FILES  
Wii GameShark Cheat Saves and Media Manager allows you to manage convert and download media files 
and game saves. The application allows you to manage one media category at a time. The different 
categories are: GAMESAVES, VIDEOS, MUSIC and PHOTOS. 
 
To select the type of file you want to manage, click on one of the folders in the PC Panel that correspond 
to the type of file you want to manage. If you want to manage Music files, click on the “My Music” folder 
in the PC Panel; the Memory Stick panel will now display the Music files that are stored on your Memory 
Stick. If you want to convert and transfer video files to your Wii SD card, click the “My Videos” folder, 
and so on. 
 
Once you have chosen the type of file you want to manage, you can use the various functions. Below the 
4 file types of Video, Music, Photos and Gamesaves are explained. 
 
4) GAMESAVES 
Wii GameShark Cheat Saves and Media Manager includes cheat saves for the latest and greatest games 
that let you get ahead in your game. GameShark Cheat saves give you access to new levels, characters, 
items and more! Saves can be downloaded and managed for both Wii games and also Virtual console 
games. 
 
a) Copying Gamesaves to your SD Card 
If you have gamesaves in the “My Gamesaves” folder in the left PC panel you first need to copy the save 
to your SD Card in order to use it.  
 

1. Double click on the “My Gamesaves” folder to open it. 
2. Select which gamesave you want to copy to your SD card. 



3. Click the “Copy to SD card” button 
4. The save will be copied to your SD card. 
5. Now you need to insert your SD card into your Wii console, and copy the save from the SD card to 

the Wii internal memory. Please refer to your Wii instruction manual on how to do this.. 
 

Warning: If you are advised that the save already exists, over-writing will lose an existing save game you 
have on your SD card for that game! Select Cancel to keep your original save and back up the original 
save, as detailed below, before transferring the new save across to your Memory Card. 
 
b) Backing up Gamesaves to PC 
You can back-up the existing game saves on your Memory Stick to a PC folder to save space on and ensure 
you have a copy of important saves.  
 

1. Click “My Gamesaves” folder to open it, depending on which format your game saves are for. 
2. Now select the game save on your SD card that you want to back up. 
3. Simply drag the game save to the folder on the PC.  

 
5) MY VIDEOS 
Wii GameShark Cheat Saves and Media Manager can convert your video files (Xvid, MPEG etc) to MJPEG 
format for playback on your Wii console. The converted files can then be played back on your Wii console 
from your SD card.  
 
a) Video Conversion 
Wii GameShark Cheat Saves and Media Manager can convert the following types of video file for playback 
on Wii: 
 

• MKV 
• AVI, XVID, DIVX 
• VOB 
• MPEG 1, M1P 
• MPEG 2, TS, M2P 
• WMV,ASF 
• MP4 
• OGM 

 
Copying and converting files is easy, and is explained below. 
 
Wii GameShark Cheat Saves and Media Manager movie conversion relies on you having the video codec’s 
installed for the file types you want to convert. It can convert any video file you can play in Windows 
Media Player. So if you want to convert a XVID file to MJPEG for Wii playback, you must have an XVID 
codec installed on your PC. 
 
For more information check out our website www.gameshark.com and go to the support section, and for 
codec information go to www.free-codecs.com or www.dvd.box.sk  
 
A good decoder for installation is called FFDShow, you can download this from here:  
 
http://www.free-codecs.com/download/FFDShow.htm 
 
If you wish to convert a DVD for Wii playback, you must first extract the VOB file from the DVD, and also 
have VOB filters installed on your PC, so that you can watch the VOB in Windows Media Player, or Nero 
Showtime. Circumnavigating the copy protection of a DVD or protected digital data is illegal within the 
EU without the consent of the copyright owner and therefore, Wii GameShark Cheat Saves and Media 
Manager does not incorporate this functionality. Outside of the EU and where allowed, software is 
available via the internet that allows you to do this. Please check www.gameshark.com for further 
details. 
 



b) Adding Video files to the “My Videos” folder 
Firstly the video files on your PC need to be added to the “My Videos” folder before they can be copied 
to the SD card.  
 
You can do this in two ways: 
 

1. To add a video file to one of the Video folders, select the video folder with a mouse click, so it is 
highlighted (to confirm the destination folder).  

2. Now select the “File” menu option 
3. Select “Add PC File” 
4. Browse your PC directories until you find the video file you want to add to the folder 
5. Click OK and the video file will be added to the “My Videos” folder in Wii GameShark Cheat Saves 

and Media Manager. 
6. Repeat these steps to add as many files as you wish to the selected video folder 

 
If you are familiar with PC techniques, you can “Drag and Drop” video files into the video folder. To do 
this: 
 

1. Select the “My Videos” folder with a mouse click so it is highlighted (to confirm the destination 
folder).  

2. Now open the Windows folder that the video file is in (ensuring you can still see the Wii 
GameShark Cheat Saves and Media Manager interface and the video file folder). 

3. Now drag and drop the video file over the video folder in the Wii GameShark Cheat Saves and 
Media Manager interface. 

4. The file will now be added to the video folder. 
5. Repeat these steps to add as many files as you wish to the video folders. 
 

PLEASE NOTE 
When adding large files (100MB or over) to the My Videos folder, rather than dragging the files into the 
Wii GameShark interface (which may cause the software to slow down), copy them to the following 
directory on your PC: C://Program Files/GameShark/Wii GameShark/Saves/My Videos then re-start the 
software.  
 
If you have a DVD without copy protection, you can copy the VOB file direct from the DVD disc to the 
folder above. 
 

1. Access your DVD drive via the My Computer icon on your desktop. 
2. Explore the drive to view the contents of the DVD disc. 
3. Open the VIDEO_TS folder, and copy the VOB file to the C://Program Files/ GameShark/Wii 

GameShark /Saves/My Videos directory. 
4. Refresh the PC files interface using the File menu option and the VOB will appear in the list. 
5. Copy and convert the VOB file as explained below. 

 
c) Converting video files - Video Conversion Settings 
GameShark Movie Player and Media Manager gives you the option of 3 preset movie conversion settings. 
All movies are converted with MJPEG codec. The presets are as follows: 
 

Setting Size Video  
kbps 

Audio Audio 
Kbps Per channel 

High 848 x 480 8192 Stereo 44 
Medium 848 x 480 2048 Stereo 44 
Low 640 x 480 2048 Stereo 44 

 
1. To change the video settings go to the Advanced Menu Option 
2. Select the Conversion Settings option 
3. Select the conversion setting you want to convert to.  
4. Your preference will be saved and all video will be converted at the selected rate unless the 

option is changed. 
 



d) Converting video files – Converting and copying for Wii 
 

1. Ensure you have selected the correct conversion setting as explained in section 4 c) above. 
2. Double click the “My Videos” folder so it opens and displays the videos you have added. 
3. Right Click the video that you want to convert, and select the “Convert Movie” option. 
4. Enter the file name you want to call the converted movie. Note, if the original file is an AVI file, 

you will have to select a different file name, as the file name after conversion will be an .AVI 
file. 

5. The Movie will now be converted. On the progress bar you will notice an ETA counting down. This 
displays the expected remaining conversion time: 

 

 
 

6. Once the movie has converted successfully, it will be stored in the My Videos folder. 
7. The movie can now be copied to the connected Memory Card/USB device, either by dragging and 

dropping the movie into the right panel, or by selecting the file and clicking the “Copy to Memory 
Card” button. 

 
f) Deleting Video Files 
To delete Video files from the Wii GameShark Cheat Saves and Media Manager: 
 

1. To delete a file either from the PC panel, or from the Memory Stick panel, click on the file so it 
is highlighted. 

2. Press the delete button on your keyboard, or select the File menu option, then select Delete. 
3. Confirm the deletion of the file and the file is deleted or select cancel if you change your mind. 

 
PLEASE NOTE 
If you delete a file from the Memory Stick Panel, the file cannot be recovered. You may want to make a 
copy of the file to a PC folder before deleting the file from the Memory Stick. 
 
If you delete a file from the PC panel, the file will be removed from the Wii GameShark Cheat Saves and 
Media Manager interface, but the source file originally copied from your Windows desktop will still be 
intact. 
 
6) MUSIC 
Wii GameShark Cheat Saves and Media Manager allows you to manage your music files and copy them to 
your SD card, you can even copy direct from iTunes™ to the Wii GameShark Cheat Saves and Media 
Manager! 
 
GameShark Movie Player and Media Manager is compatible with MP3 files, as this is the only file type that 
the Wii will play when displaying photo slide shows. 
 
To start managing your music files, click the “My Music” folder on the PC panel. This will show the music 
contents of your connected SD card (if any). 
 
To copy your songs over to your Memory Stick or USB device you must first put them in the “My Music” 
folder on the PC Panel of the interface. 
 
a) Adding Music files to the “My Music” folder 
Firstly the Music files on your PC need to be added to the “My Music” folder before they can be copied to 
the Memory Stick. You can do this in two ways: 
 



1. To add a music file to the “My Music” folder, select the “My Music” folder with a mouse click so 
it is highlighted (to confirm the destination folder).  

2. Now select the “File” menu option. 
3. Select “Add PC File”. 
4. Browse your PC directories until you find the file you want to add to the folder. You can select 

multiple files by holding CTRL or SHIFT whilst clicking on them. 
5. Click OK and the music will be added to the “My Music” folder in Wii GameShark Cheat Saves and 

Media Manager. 
6. Repeat these steps to add as many files as you wish to the My Music folder 

 
If you are familiar with PC techniques, you can “Drag and Drop” music files into the “My Music” folder. 
To do this: 
 

1. To drag and drop a music file into the My Music folder, first select the “My Music” folder with a 
mouse click so it is highlighted (to confirm the destination folder).  

2. Now open the Windows folder that the music file is in (ensuring you can see the Wii GameShark 
Cheat Saves and Media Manager interface and the music file folder). 

3. Now drag and drop the music or audio file into the “My Music” folder in the Wii GameShark Cheat 
Saves and Media Manager interface. You can select multiple files by holding CTRL or SHIFT whilst 
clicking on them, and then hold the left mouse button down on one file and drag all the selected 
files across into the “My Music” Folder. 

4. The file will now be added to the “My Music” folder. 
5. Repeat these steps to add as many files as you wish to the My Music folder 

 
b) Organising your music files 
You can organise your music files within the Wii GameShark Cheat Saves and Media Manager interface, 
and catalogue your songs by artist, genre or any other method you prefer. 
 
You do not have to store your music files in the default “My Music” folder, you can create your own 
specific folders and store your chosen Music files in them. 
 
To create a new folder in which to store music files follow these steps: 
 

1. Select the “File” menu option 
2. Select “Create Folder” and the dialog box below will appear: 

 

3.  
 

4. Select “Music” from the drop down menu as the file type and “PC Saves” as the location. 
5. Type in the name you want to call the folder (e.g. “Rock” if you want to store Rock music files in 

it). 
6. Click OK and the folder will appear in the PC panel. 
7. You can now add files to this folder as described in the “Adding Music files to the “My Music” 

folder”, replacing “My Music” with the folder you have just created. 
 



c) Copying Music files to your SD card 
You can copy music folders you have created (see above) and all their contents across, or you can copy 
single files across to the SD. 
 

1. Ensure your SD card is connected via card reader 
2. Select the music file or folder you want to copy to your SD card so it is highlighted (ensure you 

have enough free space on your SD card by checking the Capacity Bar). You can select multiple 
files by using the CTRL or SHIFT buttons on your keyboard. 

3. Click the “Copy to SD card” button on the Wii GameShark Cheat Saves and Media Manager 
interface. 

4. The copy process will be displayed on screen. 
5. You will now see the file or folder appear in the SD card panel. 
6. To listen to your music on your Wii, close the Wii GameShark Cheat Saves and Media Manager 

interface and remove the SD card safely from your PC using the “Unplug or Eject Hardware” 
option of Windows. 

7. Insert your SD card into the Wii console, then play the MP3’s as part of slideshows. Refer to your 
Wii user manual for details on how to do this. 

 
If you are familiar with PC techniques, you can “Drag and drop” music files or folders from the PC panel 
to the Memory Stick panel to copy them across. 
 
PLEASE NOTE 
If you have transferred files to the Memory Stick, you MUST close the application and use the Unplug or 
Eject Hardware option of Windows (usually found on the Taskbar). If you do not do this then your file 
may not be saved to your Memory Stick. This is due to Windows and not the Wii GameShark Cheat 
Saves and Media Manager application. 
 
d) Copying songs from iTunes to Wii GameShark Cheat Saves and Media Manager  
If you use iTunes to organise your music, then you can copy your songs from iTunes to the Wii GameShark 
Cheat Saves and Media Manager interface then copy the files to your SD card.  
 
To copy songs from iTunes to Wii GameShark Cheat Saves and Media Manager, follow the steps below: 
 

1. Open iTunes and select the playlist/library you want to copy from. 
2. Open Wii GameShark Cheat Saves and Media Manager and select the “My Music” folder, or other 

music folder you want to copy the song to. 
3. Ensuring you can see both iTunes and the Wii GameShark Media Manager interface, simply click 

and drag the song from iTunes and drop into the highlighted folder in Wii GameShark Cheat Saves 
and Media Manager. You can select multiple files by using the CTRL and SHIFT buttons on your 
keyboard. 

4. The file will now be added to the folder. Repeat this with as many tracks as you wish. 
5. You can now copy these files to your connected Memory Card or USB device as detailed earlier. 

 
 
PLEASE NOTE 
Songs/Files that have been purchased and downloaded from the iTunes Music store cannot be copied 
from iTunes into the GameShark Movie Player and Media Manager interface. 
 
e) Renaming your music files 
You can rename your music files in the application. To rename your files or folders: 
 

1. Select the file or folder you want to rename. 
2. Right Click on the file with your mouse and select the “Rename” option. 
3. Type in the name you wish to call the file or folder. 
4. Click OK 
5. The file/folder will refresh and the new name will be saved. 

 
f) Deleting music files or folders 

1. To delete a file either from the PC Panel or from the SD card panel simply click on the file so it is 
highlighted. 



       2. Press the delete button on your keyboard, or select the File menu option, then select Delete. 
       3. Confirm the deletion of the file and the file is deleted. 
 
PLEASE NOTE 
If you delete a file from the Memory Card Panel, the file cannot be recovered. You may want to make a 
copy of the file to a PC folder before deleting the file from the Memory Card. 
 
If you delete a file from the PC panel, the file will be removed from the Wii GameShark Cheat Saves and 
Media Manager interface, but the source file originally copied from your Windows desktop or iTunes will 
still be intact. 
 
g) Importing your own CD collection to your PC 
Wii GameShark Cheat Saves and Media Manager can also import your existing CD collection into the PC 
for use on your Wii. The files are compressed into MP3 format and there's also a handy internet database 
query feature which automatically creates the album, artist and track names of your CD's. 
 
To Import your own CD: 
 

1. Insert a CD into the PC CD Tray. (If your PC window pops up to use the CD with any other device, 
select "close" or "cancel") 

2. Click on the IMPORT CD button (6). 
3. Wii GameShark will now attempt to get the track and album name via the Internet. If no internet 

connection is available or if the album information is not available online, then a message box 
will pop up asking you to enter the name of the album. 

4. The CD will now be imported into the PC Files panel (left panel of interface) Folder, listed under 
the Album Name. 

5. You can now drag and drop this album or selected tracks onto your SD card as described in 
Section 5c. 

  
PLEASE NOTE: IT IS AN OFFENCE TO COPY COPYRIGHT MATERIAL. PLEASE ENSURE YOU SEEK THE 
PERMISSION OF THE COPYRIGHT OWNER BEFORE UTILISING THIS FEATURE FOR ANY COPYRIGHT MATERIAL. 
 
7) PHOTOS 
The Wii can be used to display your JPG photos or images. 
 
a) Adding Photos or images to the “My Photos” folder 
Firstly the photo or image files on your PC need to be added to the “My Photos” folder before they can 
be copied to the Memory Stick. You can do this in two ways: 
 

1. To add an image file to the “My Photos” folder, select the “My Photos” folder with a mouse click 
so it is highlighted (to confirm the destination folder).  

2. Now select the “File” menu option. 
3. Select “Add PC File”. 
4. Browse your PC directories until you find the image file you want to add to the folder. 
5. Click OK and the file will be added to the “My Photos” folder in Wii GameShark Cheat Saves and 

Media Manager. Use the CTRL or SHIFT keys to select multiple files before copying. 
6. Repeat these steps to add more files to the My Photos folder. 

 
If you are familiar with PC techniques, you can “Drag and Drop” image files into the “My Photos” folder. 
To do this: 
 

1. To drag and drop an image file into the My Photos folder, select the “My Photos” folder with a 
mouse click so it is highlighted (to confirm the destination folder).  

2. Now open the Windows folder on your PC where the image is stored (ensuring you can see the Wii 
GameShark Cheat Saves and Media Manager interface and the image file folder). 

3. Now drag and drop the image file over the “My Photos” folder in the Wii GameShark Cheat Saves 
and Media Manager interface. You can select multiple files using the CTRL and SHIFT keys. 

4. The file will now be added to the “My Photos” folder. 
5. Repeat these steps to add more files to the “My Photos” folder. 



 
b) Organising your Image files 
You can organise your JPG files within the Wii GameShark Cheat Saves and Media Manager interface, and 
catalogue your images. 
 
You do not have to store your JPG files in the default “My Photos” folder, you can create your own 
specific folders and store certain JPG files in them. 
 
To create a new folder in which to store your images follow these steps: 
 

1. Select the “File” menu option. 
2. Select “Create Folder” and the dialog below will appear: 

 

3.  
 

4. Select Photo from the drop down menu as the file type and PC Saves as the location. 
5. Type in the name you want to call the folder. 
6. Click OK and the folder will appear in the PC panel. 
7. You can now add files to this folder in the manner described in the “Adding Photo files to the 

“My Photos” folder”, replacing “My Photo” with the folder you have just created. 
 
c) Copying Image files to your SD card 
You can copy JPG image files across to your SD card very easily.  
 

1. Ensure your SD Card is connected correctly. 
2. Select the file you want to copy to your SD card so it is highlighted (ensure you have enough free 

space on your memory Stick by checking the Capacity bar). 
3. Click the “Copy to Memory Stick” button on the Wii GameShark Cheat Saves and Media Manager 

interface. You can use the SHIFT and CTRL keys to select multiple files. 
4. The copy process will now take place, so a progress bar will appear. 
5. You will now see the file or folder appear in the SD card panel. 
6. To view your images on your Wii, close the Wii GameShark Cheat Saves and Media Manager 

interface and remove the SD card safely from your PC using the “Unplug or Eject Hardware” 
option of Windows. 

7. Insert the SD card into your Wii and select the “Photo Channel” option to view your 
photos/images. 

 
If you are familiar with PC techniques, you can “Drag and Drop” JPG files from the PC panel to the SD 
card panel to copy them across. 
 
PLEASE NOTE 
If you have transferred files to the SD card, you MUST close the application and use the Unplug or Eject 
Hardware option of Windows (usually found on the Taskbar). If you do not do this then your file may not 
be saved to your Memory Stick. This is due to Windows and not the Wii GameShark Cheat Saves and 
Media Manager application. 
 



d) Renaming your JPG files 
To rename your files or folders: 
 

1. Select the file or folder you want to rename. 
2. Right Click on the file with your mouse and select the “Rename” option. 
3. Type in the required name for the file or folder. 
4. Click OK. 
5. The file/folder will refresh and the new filename will be saved. 

 
e) Deleting Image Files or folders 
Deleting JPG files from the Wii GameShark Cheat Saves and Media Manager interface is very easy. 
 

1. To delete a file from the PC panel or from the Memory Stick panel , click on the file so it is 
highlighted. 

2. Press the delete button on your keyboard, or select the File menu option, then select Delete. 
3. Confirm the deletion of the file and the file is deleted, or select Cancel if you change your mind. 

 
PLEASE NOTE 
If you delete a file from the SD card Panel, the file cannot be recovered. You may want to make a copy 
of the file to a PC folder before deleting the file from the SD card. 
 
If you delete a file from the PC panel, the file will be removed from the Wii GameShark Cheat Saves and 
Media Manager interface, but the source file originally copied from your Windows desktop will still be 
intact. 
 
8) INTERNET DOWNLOADS 
You can download new gamesaves for the latest games and media content from the GameShark server. 
To do this your PC needs to be connected to the Internet. 
 
a) User Configuration box 
When you first click the Internet Downloads button the user configuration box will appear, this is where 
you enter your details and register your product which is required to authenticate the software you are 
using: 
 

 
 



Enter your E-mail address, chosen password, a nickname and Product Key (MCODE) into the boxes 
provided.  
The product key is a 16-digit number that can be found on the Product Key card inside the box of Wii 
GameShark Cheat Saves and Media Manager. 
 
Once completed, click OK and the Internet Downloads panel will appear: 
 
 
 
 

 
1. Close- Closes the Internet downloads panel  
2. Internet Downloads – Opens and closes the Internet downloads panel  
3. Search- Allows you to search the GameShark online database for downloadable files 
4. Download to PC- Copies selected file from the downloads panel to the PC saves window 
5. Save files displayed on the downloads panel  

 
b) Searching for files 

1. With the Internet Downloads panel open, click the “Search” button. 
2. A dialog box will appear: 



3.  
 
4. Use the drop down menu to select what type of file you want to search for.  

 
5. Click OK and the search will begin. If you leave the “Name” box blank, all the results for that 

media type will be presented. (e.g. all available game saves). 
6. The search results will be displayed. 

 
 
c) Downloading files from Internet Panel to PC folders 
To download the files you have searched for to your PC folders, follow the steps below: 
 

1. Select the file you want to download from the Internet Downloads panel to the PC panel 
2. Simply drag and drop the save file from the Internet Downloads panel into the “My Gamesaves” 

folder. 
3. Repeat step 2 to copy all the saves you need. 
4. Now copy the saves to your SD card for use on the Wii. 

 
9) RSS FEED 
The RSS feed is a live web based text feed running along the bottom of the Wii GameShark Cheat Saves 
and Media Manager user interface. The RSS feed keeps you updated with the latest information on what 
saves are available and Wii related news. An internet connection is required for this feature to function. 
 
You can change the RSS feed to one of your choice (for example MSN).  

1. Go to the “Edit” menu option, and then select “RSS URL”. 
2. Type or paste in the RSS URL of your choice. 
3. Click OK. 

 
The RSS feed will now be updated, and your chosen RSS feed displayed along the bottom of the 
interface. 
 
 
10) FREQUENTLY ASKED QUESTIONS 
Q: When I try to convert my movies, I get the error “Video connector was not obtained. Failed to convert 
movie” What does this mean? 
A: This means you do not have the correct codec installed to decode the movie. A good rule of thumb is 
that Wii GameShark can convert any video that can be played in Windows Media Player on your PC. A 
good decoder to install is FFDShow. This can be downloaded here: 
 
 http://www.free-codecs.com/download/FFDShow.htm 
 
If you want to decode Matroska .MKV files, you will need to install a Matroska filter, and so on. Check out 
the Wii GameShark Hints and Tips page at www.gameshark.com for further information on codecs and 
converting movie files. 
 
Q: I’ve copied a media file from the PC to the Memory Stick/ USB device, but when I browse the SD card 
using my Wii browser the file is not there. 



A: You might have disconnected the USB cable while the file was being copied. Always disconnect the SD 
card using the Windows Safely Remove Hardware icon in the bottom right of your Windows desktop.  
 
Q: I have copied a file across from my PC to my SD Card, but it does not appear to be there. Why is this? 
A: Select ‘Refresh Memory Stick’ from the File menu. This will refresh the Memory Stick Panel, and if 
transferred correctly and it is a recognized file type, your file should now be visible. 
 
Q: I have updated the software to the latest version but still have occasional problems. 
A: We suggest that if you have internet access, you should use Windows Updates to update your version 
of Windows. Microsoft continually develops Windows to improve and fix various issues. We therefore 
recommend you keep your version of Windows as up to date as possible. Our software is always designed 
to run with the latest updated versions of Windows and it is good practice to ensure your PC is updated 
with the latest security updates from Microsoft. 
 
 
Q: Will I get free upgrades to the software? 
A: Major versions will be released as new products, but minor versions may be released for free as an 
upgrade at GameShark’s discretion. 
 
Q: Can I use saves from other sites with Wii GameShark? 
A: No, you can only use saves for Wii GameShark from GameShark site. 
 
Q: When registering my product with you, will it give out further information about me or my PC? 
A: No, it will only ask for your username, email address and product key by way of authentication. We 
use this information in order to keep our services and products secure and to provide you with support 
should you experience any difficulties along with selected offers and update advice. 
 
Q: I have a suggestion which I think might be useful in this product. 
A: We welcome any feedback. Please email us at the support address below and let us know. 
 

11) CUSTOMER SUPPORT 
PLEASE CHECK WWW.GAMESHARK.COM REGULARLY FOR THE LATEST SOFTWARE UPDATES 
AND INFORMATION. 
 
Contact information: 
 
If you have any problems or queries with this product, feel free to write to: 
 

Phone: (619) 683-2815 
Email: support@gameshark.com 
World Wide Web: http://www.gameshark.com 

Mailing Address: 
Mad Catz, Inc. 
ATTN: GameShark Support 
7480 Mission Valley Road Suite 101 
San Diego, CA 92108 

 
Warranty Information 
To obtain warranty service within the warranty period: 
IN THE USA: Return product to the place of purchase or send the defective item postage prepaid with a 
copy of the sales receipt, return address and a brief description of the problems you are experiencing to the 
above address. 
 
©2007 Mad Catz, Inc. 7480 Mission Valley Rd., Suite 101, San Diego, CA 92108-4406. 
 
Wii is a trademark or registered trademark of Nintendo of America. 
iTunes is a trademark of Apple Corp. 
All trademarks are acknowledged. 
  



 
 
 
 
 
 
 
 


